Guide Webex

Webex par Cisco

Vous êtes sur le point de démarrer une formation linguistique avec BTL en utilisant le logiciel de visioconférence WebEx/Cisco.

WebEx est extrêmement facile d’emploi et fonctionne sans exigence technique grâce à une application temporaire qui est proposée au moment de la connexion après réception du courriel d’invitation.

Ce dont vous avez besoin pour participer à votre cours en visioconférence :

  •  Un ordinateur avec une connexion internet et une carte son
  • Un accès à votre boite e-mail (pour réceptionner l’invitation à rejoindre la réunion avec votre formateur)
  • Idéalement, un micro-casque pour communiquer avec votre formateur pendant la réunion. A défaut, une ligne de téléphone fixe.

En attendant votre premier cours, nous vous invitons à effectuer un test très rapide pour vous assurer que vous pouvez participer sans souci à un cours en visioconférence avec WebEx de Cisco et vérifier le bon fonctionnement de votre micro-casque.

Ce test vous prendra deux minutes.

Si vous rencontrez la moindre difficulté, nous vous invitons à en informer notre Coordinateur Pédagogique, Mark Harris :

Mais rassurez-vous, cela ne devrait pas être nécessaire.

Suivez le guide ici…

GUIDE WEBEX

Prérequis techniques

En cas de problème technique, merci de vérifier si votre ordinateur répond aux prérequis ci-dessous, ceci aidera notre équipe à résoudre tout problème éventuel!

TechSpecsWebex

Si jamais vous souhaitez installer Webex sur votre ordinateur (mais ceci n'est pas nécessaire!), voici les prérequis techniques :
Assistance Windows

  • Processeur Intel Core2 Duo CPU 2.XX GHz ou AMD. (2 Go de RAM recommandé)
  • Compatible JavaScript et cookies acceptés
  • Active X activé et débloqué pour Microsoft Internet Explorer (recommandé)
  • Java 6.0
Prise en charge Mac

  • Processeur Intel (512 Mo de RAM ou plus recommandé)
  • Compatible JavaScript et cookies acceptés
  • Plugins activés dans Safari
Assistance LinuxWebEx supporte toute version du logiciel Linux tant que les exigences minimales requises suivantes sont disponibles :

  • Kernel : 2.6 ou version plus récente
  • X Lib: X11R6 ou version plus récente compatible
  • C++ Lib: libstdc++ 6
  • Environnement du bureau : XFce 4.0 ou version plus récente, KDE, Ximian, Gnome
  • Version GDK/GTK+ : 2.0 ou version plus récente
  • Glib : 2.0 ou version plus récente
  • Java 1.6

BTL NEWS

voir toutes les actualités

bien choisir son partenaire de formation en langues

Les 10 règles d'or